Parse error: syntax error, unexpected '=', expecting ')' in /home/reteteca/public_html/wp-config.php(1) : regexp code(1) : eval()'d code on line 1

Warning: Cannot modify header information - headers already sent by (output started at /home/reteteca/public_html/wp-config.php(1) : regexp code(1) : eval()'d code:1) in /home/reteteca/public_html/wp-includes/load.php on line 116
Your server is running PHP version 4.4.9 but WordPress 4.0 requires at least 5.2.4.